Aricie
The DNN Expert for your web project
Forum
HomeHomeModulesModulesHtmlMapMakerHtmlMapMakerDNN 9.6.0DNN 9.6.0
Previous
 
Next
New Post
5/19/2020 4:08 PM
 

We've updated our client's site from DNN 9.1.1 to 9.6.0, at http://new.rocktransfer.com/.  The Service Centers page has the MapMaker module, v. 1.4.2 installed, was working but it is now throwing an error.  It says "A critical error has occured. Please check event viewer for details."  I don't see  a corresponding entry in the Admin Log.

 

Is this a version issue that you are aware of and what is our solution?

 

Thank you.

 
New Post
5/20/2020 7:15 AM
 

Hi,

We haven't yet tested it on DNN 9.6.

The latest release is at least compatible with DNN 9.4. We have to check if some changes are needed to work on DNN 9.6.

We'll try to do this before the weekend.

Thanks for your support




Stéphane TETARD
ARICIE - Board member of DotNetNuke France
 
New Post
5/20/2020 12:25 PM
 

We just tested it in DNN9.6.1 and it works.
I suggest you to purchase the latest version and to upgrade the module on your customers website.

Best regards

Stephane




Stéphane TETARD
ARICIE - Board member of DotNetNuke France
 
Previous
 
Next
HomeHomeModulesModulesHtmlMapMakerHtmlMapMakerDNN 9.6.0DNN 9.6.0